Twins bug


#1

Playing in game 4739322826719232
I’ve got two twins cards in a fort with +12 defence so they should each get about 600 damage off before combat.
But so far two groups of less the 1200 strength have got past them undamaged even though the event shows the power activating.
Any thoughts?


#2

I’m pretty sure the Twins just don’t actually work :frowning: Except possibly if you drop them into the middle of combat preparation. I’ve mentioned it before but haven’t heard anything from the devs.


#3

I tried to look into it a few times but can’t find any issues.

I’ll look at it again later today. The first thing I my list today is to get a test proteus game started.


#4

We have an upcoming test case in this game at [[300]] Cats Mountain. A Human army with 10524 strength will encounter the Twins with +6 Fortifications exactly one hour and 25 minutes from the time of this post.


#5

Thanks for the heads up. I’ve downloaded the game locally and will see If I can get it to break.


#6

I’ve tried to cause the issue every way I can think of but it awlays seems to work.

Ive tried deploying one and two into a settlement.
Have tried when the win and hold the town and when the die and the town is lost.
Have tried buffed locations with big fortifications.

update:
Looks like the bug is when the twins are following somebody rather than sitting in the town themselves. Should be easy to fix.

update 2:
Fixed. will check in later today.