1v1 Legendary Level League [LLL 08/2021]

I’m gonna give this a miss this time round

Ah I understand

1 Like

With 6/12 voters voting for it, Weapons 4 was slightly ahead of the other options, so we’re gonna give it a try this round!

Here’s the match-ups:

  1. @Solfyre [1] vs. @panblanco [9]
  2. @plug [5] vs. @BelSon [14]
  3. @Lex [17] vs. @spymort [22]
  4. @Macomber [25] vs. @suedenim [19]
  5. @Sneferu vs. @iippabella
  6. @4up vs. @OinkBark
  7. @olus2000 vs. @HabitableFiction
  8. @kinghuang vs. @RhysOnasi
  9. @gaz123 vs. @Wassupsucker

Use the according link I provided for your game in @Dysp’s tournament tracking tool - press the hyperlink symbol to the right of the names:
https://np2stats.dysp.info/tournament.php?tournament=71

Password is 1vs1 - please join your game with your forum username within a week.

Good luck and have fun everyone!

2 Likes

I still cant access the dysp website :frowning:

1
Your game is https://np.ironhelmet.com/game/5128151729176576

2
What device or browser are you using ? Maybe @Dysp can help you troubleshoot ?

PC - used Chrome, FFox and Edge private and not private mode in each. Always timesouts.

I will try VPN next time perhaps I’m on their spam list :slight_smile:

Is it possible it may be blocked in your anti-virus or firewall ?

1
In browser Google Chrome, I often
click menu / More Tools / Task Manager
then select Subframes / End Task

There is only a small number of subframes that I actually use. Most others are junk advertising.

2
Sometimes deleting browser cookies or refreshing the browser can help improve performance.

I have had this problem in the past. The solution was to open the site using a different network.

Is it just me, or is the tournament tracking tool not updating? It says all the games are at tick 0.

Maybe none of them have started? Mine hasn’t.

Maybe @Dysp or @Trucriot could troubleshoot ?

I’m on tick 84 with @RhysOnasi.

It’s working for me, showing games in progress (using Chrome on a phone)

It’s working here too, now!

Sorry, haven’t been around for awhile… There has been 2-3 other cases where people can’t access my site, but in every case they have been able to connect from work network or with VPN. I have checked my ISP and there is not supposed to be anything at my end. Can you please try to connect from other networks or ask your ISP why you can’t connect my site?

Thanks for the report and update. There was problem with the auto updating, but like you said, should be all good now.

Here is something to try.

In my browser Google Chrome, I click Menu / Settings / Privacy and security / Security /
scroll down to Advanced / Use secure DNS / select = with Google (Public DNS)

Maybe it can help ?

As long as you can send the game link when we cant access the site that also works, but I will try and find alternative means as you are already managing the league for us.

Interested but can’t this time as it is a bit late but could you ping me for the next one?