All of the carriers and routes are invisible

I’ve tried multiple games and they are having the same problem :confused:

Is anyone else seeing that happen? Or rather, NOT seeing it :wink:

Im not having this problem in any game. Screenshots?

Thanks for chiming in. I’ll have to stop reading the forums and check in again. :wink: Hopefully it’s done being weird

I’ve checked in a few new builds today, perhaps something went wrong. I’ll see if I can track it down.

Thanks. I just logged out and back in- they’re still invisible. I use a kindle fire silk browser- if that may have anything to do with the bug.

Idk how to take screenshots on the fire tablet :confused:

1 Like

cheeky. I dont need a screenshot. I can imagine what the map looks like without carriers.

Unfortunately I dont have a Kindle Fire so cant really look into it.

Ive tested Android, iOS, macOS and Windows for Chrome, Firefox and Safari and all seem ok.

Haha. I have before, but it’s been years. It did not show up then. Thx!!!

Even if you don’t need it, I’ve got to use my newly acquired skill :smiley:

And yes, my son named his kindle (that i am borrowing) Chrissy…

Can you install chrome on that thing?

Not that I know of. I can see if it’s possible

Another user just reported that clearing the temporary internet files fixed the issue for them.


Jay, thanks for the constant support of this game. :slight_smile:

I was having this problem in firefox mobile (android device), but not on firefox on my desktop. I hit ‘clear private data’ and selected everything. The problem is fixed now.

If it is helpful, I am orange in game 6219257474187264.

1 Like

I have my cookies to only be allowed when I’m actively engaging with them on the site- so maybe that’s why I wasn’t affected?

Glad to hear it’s fixed thou

I had that problem yesterday, in the new Proteus Test Game, Safari for iOS 10.
I tap refresh and problem solved. Still didn’t happen again.

I actually had a moment last night after I saw only carriers but no stars. Didn’t to screenshot since it was fixed after a refresh

Yup me too still. I thought it was my browser acting up.