Bug joining game


#1

Getting an error when trying to join Wildriver or Hidden
Ifs been like this for a day i think, not sure if its just me or others are getting it.


#2

Interesting. I’m in that Hidden Dangle game. I joined as the third player with no trouble. A friend of mine later told me that he tried to join too (as the fourth player), but kept getting a server error. Eventually one of the other players ended up dropping/leaving (making two players in game) and then he was able to join (as the third player again). I thought it was just a coincidence (and I think he did too). Now you are having the same problem with the same number of players.


#3

I’m the 4th (really 3rd after the drop) player who joined the “Hidden Dangle” game. At first I though it was an e-mail verification issue, so I changed my e-mail address and re-verified. That didn’t seem to work, so some time later I came back to the game when there were only two players. Before trying to join the second time I had taken the extra step of disabling a script blocking extension I use to keep rouge scripts from running. I thought that was my primary issue so I had removed my post in the bugs section. Now that Dex mentions it though, I do recall that when I joined later there were only 2 other people instead of 3; so that could also be the issue.


#4

Getting this too. Also, when I hit Reload as the red box suggests, the initial description is replaced by ‘wildriver_desc’ before opening the game itself (for the Wildriver Run game, obv).


#5

Getting this as well from the Brutal Heartland game. . .


#6

Getting this as well on ANY game I try to join as the final player.


#7

Agreed. I tried getting on as a third or fifth player and there was no trouble those times.


#8

Me too. Being in one game that I am waiting to begin, I decided to try one of the other games about to begin to see if it would work (and allow me to get a game started again). It did not.

I’m about to go through withdrawal. With that game finishing last night, I have no games active right now. This is the first time that has happened since I re-started playing in November.


#9

Always happens when Penny and I travel. I’ll try and fix right now. Sorry for the downtime guys.

Edit: This should be fixed now. Feel free to email me directly if its not. jay@ironhelmet.com

Also. I added the ability to leave a game you joined but decide you don’t want to play.


#10

Thank you kindly good sir!


#11

Thanks.