iOS 10 bug


I’m pretty sure I did. Closed the app and its back to normal, though I can’t buy anything because out of cash. If someone sends me like $1000 I can see if buying infra is what set it off.

Thats dumb. But for me just one you on research zooms it, two taps everywhere else. It zooms and pulls up the slider.


It zooms even if you tap just once.
Steps to reproduce:

  1. Open in Safari iOS 10
  2. Go to Menu -> Galaxy
  3. Tap on the “Enable Upgrades” dropdown box (or “Disable Upgrades”)

Now the UI was zoomed.

It is happening with every select box. Not just that.


Must be a phone thing, the Ipad is OK. We’ll update our iPhone to 10 later today.


Yeah, single tap on lots of a places zooms now. I just found it does it for in game messages


I really like how it renders on iPad now.

I stopped using after update because it got a little weird, but now it’s really clean and I don’t get the weird zoom issues like I had on the phone.


It worked for me today on Safari in an iPhone running iOS 10. Thanks!

btw, it’d be good to mark the solved bugs in a certain way, like writing “[solved] …” in the thread title, or having a category “Solved Bugs”.