Social log in buttons do not display with adblock


#1

This would be entirely the fault of using an adblocker, but if there was a note that said that you may need to disable it to see the social login buttons it would help. You can still click the buttons, the image just doesn’t load.


#2

woah, thanks for the heads up. I will have a look into this soon!


#3

I probably should have mentioned it when you first made the interface change. There is actually a setting in AdBlock Plus called Antisocial Filter. It hides the links that normally allow you to quickly share content to your social networks. I only saw it once when I randomly got the login screen on my desktop, but clicking in the spot I knew the button to be worked just fine. Otherwise, I see the icons all the time on my phone so I didn’t think much of it.

I wonder if you used your own custom graphics over those boxes, if ABP would notice them.


#4

The images are hosted on my server so it must actually look at the filenames. I will rename them and see if it helps.


#5

I had the same thing as Brian on a different adblocker, that’s what did it.


#6

Can you have a look on the landing page and see if you can see them now with the ad blocker enabled.


#7

How do I force it to log me out?


#8

There is a logout button halfway down the account home page.


#9

I see it now with the filter on, whatever you did worked. Thanks!